Corrupt Folder Won't Do Anything

Discussion in 'Mac Basics and Help' started by ichapuung, Feb 22, 2015.

  1. ichapuung, Feb 22, 2015
    Last edited: Mar 5, 2015

    ichapuung macrumors newbie

    Joined:
    Feb 22, 2015
    #1
    Hi. I had this Macbook a long time ago but I'm still not familiar with terminal and so.

    Anyway, recently, there's a folder on my desktop that was meant to be deleted during my cleaning-up day. But it won't move, it won't be deleted.
    When I opened Get Info, it's zero byte. There's a file in it (not important, though). But when I opened Get Info on the file, the size was about 300kB. But still, it wouldn't open.
    It said: The application can't be found.
    It can't be compressed, or anything. Everything else works fine. It just annoys me, though, seeing one little freaking blue folder.

    Help, please?
    Thanks a lot!:)


    [SOLVED]
     
  2. dyt1983, Feb 24, 2015
    Last edited: Jun 1, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #2
    edit: To remove personally identifying information not relevant to the thread.
     
  3. ichapuung thread starter macrumors newbie

    Joined:
    Feb 22, 2015
    #3
    Hi. Thanks for replying. Though I really don't understand terminals.
    Anyway, the problem has solved itself.
    A few days ago, the folder suddenly threw up all files it has on my desktop.
    And when I tried to delete them, it worked like usual.
    Thank you, though!
     

Share This Page