Corrupted Address Book app

Discussion in 'Mac Basics and Help' started by ychent, Jun 20, 2009.

  1. ychent macrumors newbie

    Joined:
    Jun 20, 2009
    #1
    Hi,

    I think my Address Book app is corrupted; after syncing my iphone to the Gmail contact list, suddenly the address book icon on the desktop changed, and clicking on the changed icon does not open the address book. Can someone help me? Thanks!

    OS 10.5.7
    MBP 15" 2.4 Ghz Core 2 Duo
    RAM 4GB
     
  2. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #2
    Have you run disk utility and verified the disk permissions? if you go into your applications folder and find the address book app there does it open? Possible that the shortcut has problems.
     
  3. ychent thread starter macrumors newbie

    Joined:
    Jun 20, 2009
    #3
    I tried doing the disk repair; a great number of folders indeed had the incorrect permission, but nothing I saw involved the address book. I repaired the permissions using disk utility, and tried opening the app directly from the folder (instead of the dock), but that hasn't fixed the problem still. Any more suggestions?
     

Share This Page