Corrupted Ipod Classic Problems

Discussion in 'iPod' started by Luciapalooza, Oct 17, 2011.

  1. Luciapalooza, Oct 17, 2011
    Last edited: Oct 17, 2011

    Luciapalooza macrumors newbie

    Feb 5, 2008
    So this is what's happening.
    My Ipod classic 120G (6th gen, 1st revision) was completely dead so I plugged it into my macbook. Admittedly I had neglected to update it and itunes as well. Anyway, I thought I had automatic sync disabled, but it started to sync, so I stopped it and ejected from itunes. Then I tried to move some photo files to store onto the ipod and Finder froze completely doing this so I force closed it. When I tried to reopen it I got an error message. So there was no safe way to disconnect it and I had no choice but to force shut off my macbook.
    Before trying this process again I installed an itunes update. When I connected my ipod again I got an error message. Basically it said it is corrupt and that I need to restore it, then I got another error message to (1430). By this point my ipod was charged enough for me to look at it. The music was gone, but there was still 80 GB worth of files on it, which I thought would be my music files, photos, and a few documents. Something weird happened to where everything was gone, as if I restored the factory settings.

    I tried a few things that apple suggested to do before trying to restore it: switch USB ports, itunes update, and then enable disk mode. Enabling disk mode was what finally got things rolling. The progress bar went completely, it asked me for my admin password, then I got this frozen progress bar, like it was finishing up. I checked to see if Itunes was "not responding" and it looked fine. HELP!!! I looked for answers on the internet and a lot of people have this problem. I'm worried that if I do not safely eject this thing in the middle of a restoration that it will completely mess it up.

    Seconds after I posted this, I got an error message that it could not be restored, reason "1429" Any help please!!

    Edit #2:
    Seconds after I posted my edit, my computer finally recognized my ipod (because it's in disk mode), even though itunes said it could not be restored. I can safely disconnect, but what about restoring?!

    Attached Files:

  2. blackburn macrumors 6502a


    Feb 16, 2010
    Where Judas lost it's boots.
    Looks like a dying hdd or a corrupt file system. Either backup whatever you got in it and format it, if it doesn't work most likely you have issues with the hdd. Have you dropped it recently?

Share This Page