corrupted my bootcamp partition on 3tb fusion, mavericks

Discussion in 'iMac' started by Matt Leaf, Feb 19, 2014.

  1. Matt Leaf macrumors regular

    Joined:
    Feb 5, 2012
    #1
    Hey guys, any suggestions.

    I was trying to install Windows 8.1, I ran into an issue which prevented install (got it all partitioned correctly and usb drive created). From what I could gather is the fact that 8.1 isn't supported by Bootcamp yet.

    I tried to follow some instructions to get it to install which suggested I format to exFat with Disk Util, which I did and renamed the partition Bootcamp.

    This drive however is now inaccesible by the windows installer, and in fact inaccesible from both the Bootcamp Assistant and Disk Utility.

    I even re-installed Mountain Lion (the version that ships with this 2013 iMac), but the partition is still there.

    The option to install Windows, or even create another Bootcamp partition is removed also.

    Short of a trip to the Apple store does anyone have any solution?

    I'd love to be able to install Windows, currently that's impossible. There's no other way to format it, all options greyed out.
     
  2. Matt Leaf thread starter macrumors regular

    Joined:
    Feb 5, 2012
    #2

Share This Page