could not activate cellular data network... WTF

Discussion in 'iPhone' started by frankiechan1, Jul 12, 2009.

  1. frankiechan1 macrumors member

    Joined:
    Aug 20, 2008
    #1
    WTF so i got fed up witout data plan n im using an iphone so i subscribed for one today..... at first it works fine till i tried to unlock the modem feature.... it says that i didnt have a data plan...... i called FIDO n they tried to reset my settings..... turned my fone bak on ... no luck.... so i did it manualy myself n went into setting n resetted my network setting and still no luck..... anyone have any idea y the hell this is happening.... im really frustrated....

    im using fido btw o n just incase does phone provider help ppl fix the unlocked/jailbroken fones?
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Translation: Oh, heavens. I was fed up with not having a data plan, and since I own an iPhone, I subscribed for one today. It worked well for a while until I tried to unlock the modem (???), upon which I was told that I did not have a data plan.

    I called Fido, and they reset my settings. I turned my iPhone back on, but that did not solve the problem. So, I tried to manually reset by entering the Settings, but that did not work, either.

    Does anyone have any idea why this is happening? I am really frustrated.

    (???) Does the phone provider help people fix unlocked or jailbroken phones?


    To the last question, NO they do NOT help when you have unlocked or jailbroken your phone. Return to stock settings if you want any help.
     
  3. c3m macrumors member

    Joined:
    Nov 26, 2008
    #3
    have you tried taking out your sim card and putting it back in?

    FYI, all Fido sim cards/phones have Fido Data settings even if you don't have data plan.

    Are you using 3G or 3GS? and as for the "modem" are you talking about tethering? If you are talking about tethering then you just have to call CSR and tell them to activate it. Also, Fido will only allow users to tether with at least a 1GB data plan.

    PS: Unlock/Jailbroken will not get your any form of services from either Fido and Apple. Jailbreaking your phone = warranty void, unless you restore your back to original
     
  4. Kadman macrumors 65816

    Kadman

    Joined:
    Sep 22, 2007
    #4
    This isn't text messaging to your bff. Using full words helps you to be better understood. It's also hard to understand when you're just thrashing about on the floor, screaming like a child who wasn't allowed to stay out beyond the time when the street lights came on.
     
  5. frankiechan1 thread starter macrumors member

    Joined:
    Aug 20, 2008
    #5
    tried that doesnt work
     
  6. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #6
    Maybe the APN of your data service got changed or lost when you jailbroke the phone. Take a look in Settings, General, Network, Cellular Data.
     
  7. cheddaman123 macrumors newbie

    Joined:
    Jul 13, 2009
    #7
    moi un mouton do you mind giving me more detail as to how you go thru unlocking the ophone geting rid of the repository comment that comes up on cydia please?
     

Share This Page