"Could not activate cellular data network"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by xsweetie, Nov 15, 2011.

  1. xsweetie macrumors newbie

    Joined:
    Nov 15, 2011
    #1
    Today I jaillbroke my iPhone 3gs with Redsn0w 9.9b4. Then I went on Cydia to install Ultrasn0w but the message "Could not activate cellular data network" shows up whenever I attempt to unlock it. I have tried several times to uninstall and reinstall. I have also tried "unlockit.co.nz" from my iPhone but it does NOT work!! I am trying to unlock my iphone for T-mobile.

    Iphone 3GS
    IOS 5
    BB: 06.15.00

    PS. In my settings the carrier is still "AT&T 11.0"

    PLEASE HELP!! :(
    Thanks in advance
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Did you check to make sure Ultrasn0w is installed successfully? Also, since you are using it with T-Mobile. Go to network setting and turn off 3G.
     
  3. xsweetie thread starter macrumors newbie

    Joined:
    Nov 15, 2011
    #3
    Yes, I have already turned off 3G and I have unlocked with the same Ultrasn0w on my laptop before. So it can't be that.
     
  4. themank macrumors newbie

    Joined:
    Nov 24, 2011
    #4
    hi had same problem you need to download iPhone2,1_4.2.1_8C148a_Custom_ACTIVATED.ipsw run redsn0w put in pawnd dfu mode start tinyumbrella the start tss server then restore in itunes then run cydia and install ultrasn0w hope this helps it did for me good luck
     

Share This Page