could not activate mobile data network after JB

Discussion in 'Jailbreaks and iOS Hacks' started by twisted-pixel, Apr 4, 2011.

  1. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #1
    Hi,

    myself and a work colleague have both just finished updating to 4.3.1 and then jailbreaking.

    both of us are now unable to get a data connection

    "could not activate mobile data network"

    which is a bit suspicious....has anyone experienced this with the new JB?
     
  2. himni macrumors regular

    Joined:
    Sep 24, 2009
  3. twisted-pixel thread starter macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #3
    no..we're both factory unlocked.

    we can make calls etc...but no data
     
  4. himni, Apr 4, 2011
    Last edited: Apr 4, 2011

    himni macrumors regular

    Joined:
    Sep 24, 2009
    #4
    Have you tried resetting network setting? If you have try restoring to stock 4.3.1 and re-jailbreaking.
     
  5. acrafton macrumors 6502

    Joined:
    Jan 18, 2006
  6. pitt1717 macrumors 6502

    Joined:
    Jul 13, 2007
    #6
    i had the same issue. i was using pwnage and used expert settings (although just to choose a location for ipsw)

    i re pwnaged only using basic settings and all is good now. maybe give that a shot
     
  7. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #7
    If all you use pwnagetool for is to select the location of the ipsw file, you can use redsnow.
     

Share This Page