Could not load Users & Groups preference pane

Discussion in 'OS X El Capitan (10.11)' started by ezroller, Apr 29, 2017.

  1. ezroller, Apr 29, 2017
    Last edited: Apr 30, 2017

    ezroller macrumors newbie

    ezroller

    Joined:
    Feb 16, 2017
    #1
    I know versions of this problem has been adressed before, but a search revealed none that was exactly the same as min. Found this in the console after trying to load Users & Groups:

    29/04/17 11:55:47,233 System Preferences[2419]: ### advanceToConfigPhaseIfNeeded error :Error Domain=NSCocoaErrorDomain Code=4099 "The connection from pid 0 was invalidated from this process." UserInfo={NSDebugDescription=The connection from pid 0 was invalidated from this process.}

    29/04/17 11:55:47,235 System Preferences[2419]: ### com.apple.preferences.users willSelect/willBecomeActive exception:NSCocoaErrorDomain

    29/04/17 11:55:47,238 com.apple.xpc.launchd[1]: (com.apple.preferences.users.remoteservice[2423]) Service exited due to signal: Illegal instruction: 4

    29/04/17 11:55:47,263 com.apple.xpc.launchd[1]: (com.apple.ReportCrash[2424]) Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.ReportCrash

    29/04/17 11:55:47,919 ReportCrash[2424]: Saved crash report for com.apple.preferences.users.remoteservice[2423] version 14.0 (14.0) to /Users/peterl/Library/Logs/DiagnosticReports/com.apple.preferences.users.remoteservice_2017-04-29-115547_PLP-MBPro13-2.crash


    Ideas about how to rectify this are appreciated, especially as I am doing my taxes right now (last day here in Sweden for small businesses is May 2nd). A major crash resulting in a system that is unusable is not an option right now! :p
     
  2. ezroller thread starter macrumors newbie

    ezroller

    Joined:
    Feb 16, 2017
    #2
    Not a single soul that has the slightest idea? Creating a new account doesn't help, good to know maybe.
     

Share This Page