Could not open the page, apple discussions

Discussion in 'macOS' started by daniel_rodrigues, Nov 15, 2017.

Tags:
  1. daniel_rodrigues macrumors newbie

    daniel_rodrigues

    Joined:
    Dec 23, 2016
    #1
    Hi

    Im trying to access apple.discussions.com but when I log in,I get the following message: "

    Could not open the page, too many redirects"

    I am using Safari 11.0 on Mac OS Sierra. I have cleared my cookies and website data and still does not work. Anyone else have this problem or know how to solve?

    thanks
    Dan
     
  2. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #2
    I've had that. I can't remember where though. IIRC, I had to reboot to clear it.
     
  3. Laisha macrumors regular

    Laisha

    Joined:
    Jan 21, 2014
    Location:
    Far northern Maine.
    #3
    Hi, Dan,

    Did you ever find out how to make that stop? It happens on MicroSoft's site as well, and I need to get in there.
     
  4. willmtaylor, Mar 16, 2018
    Last edited: Mar 16, 2018

    willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #4
    @Laisha
    Did you quit the browser and then reopen after clearing the cookies/cache?
     
  5. Zazoh macrumors 6502a

    Zazoh

    Joined:
    Jan 4, 2009
    Location:
    San Antonio, Texas
    #5
    I think it may be the site. I had that yesterday, cleared website data and tried, only got in once yesterday, and just tried now. I don't get past clicking on Sign In.

    I did change my Apple ID yesterday, same account different email. Everything else is working, just not discussions.apple.com, I assumed it was related to that, but maybe not.
    --- Post Merged, Mar 16, 2018 ---
    UPDATE, after clearing website data, I closed all open tabs and went to appleid.apple.com
    Signed in, then opened a new tab on discussions and I was signed in automatically.
     
  6. S8ER01Z macrumors member

    Joined:
    Jun 17, 2015
    #6
    Have any of you tried to turn off "Prevent cross-site tracking"? It seems this is responsible for causing "too many redirect issues" with Google and numerous other sites.
     

Share This Page

5 November 15, 2017