Could not restore because the firmware file is not compatible

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Alex.H, Jun 9, 2011.

  1. Alex.H macrumors newbie

    Joined:
    Jun 9, 2011
    #1
    Please help me !!
    I want to install iOS 5 beta on my iPhone 4 running 4.3.3 now. I restore it with iTunes then click restore+shift and takes iOS 5.. But a pop up appear ! And says : The iPhone could not be restore because the firmware file is not compatible. I search solution since 2-3 days and i don't find one to help me
    -_-.

    Thanks !
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. jenlevin macrumors regular

    Joined:
    Feb 21, 2011
    Location:
    Sunny Florida
    #3
    if youve used any jailbreak-related software on your computer, edit your hosts file - add # before the line with gs.apple in it

    ....this is, assuming your device is registered
     
  4. Alex.H thread starter macrumors newbie

    Joined:
    Jun 9, 2011
    #4
    No, i'm not apple developer, but someone add me to his spots in his dev account ..
    And I don't know where is the file host and how to .. ?
     

Share This Page