Could not update to 10.8.2 (update now gone)

Discussion in 'OS X Mountain Lion (10.8)' started by KimHansenDK, Sep 24, 2012.

  1. KimHansenDK macrumors 6502

    Jul 29, 2011
    I just bought a new iMac 27 (mid 2011) that came with OSX 10.6 and decided to install Mountain Lion from a USB which I made from my new MacBook (2012) Air which had Mountain Lion running when I bought it.

    The update to 10.8 went great but when I tried to update to the latest build 10.8.2 an error message appeared when the update had downloaded and began to update. It said something with "could not be expanded", "corrupted" and that the I could download or update it again. I cannot remember the exact message. But when I booted into 10.8 the update was gone from App Store.

    Has anyone experienced this - and how can I get it to install/accept the updates. I hope that it is not something with the machine/hardware???

    How do I solve this problem?

    - I just started the installation of 10.8 again.
  2. KimHansenDK thread starter macrumors 6502

    Jul 29, 2011
    Never mind. Reinstalled Mountain Lion and re-applied the update and it worked!

    Hmm strange :)

Share This Page