Could use some help here!

Discussion in 'Buying Tips and Advice' started by jimmgeo, Dec 30, 2009.

  1. jimmgeo macrumors newbie

    Joined:
    Dec 30, 2009
    #1
    I recently purchased a Mini-dvi to video adapter to connect my macbook to my TV but when i connect the two there is no picture showing up on my av mode on my TV. I guess what my question is, is there any settings i need to adjust to correct this problem?, any help would be greatly appreciated, thanks!
     
  2. Bennieboy© macrumors 65816

    Bennieboy©

    Joined:
    Jan 15, 2009
    Location:
    england
    #2
    what lead are you using to connect to the television?

    you should be using a DVI to HDMI lead,
     
  3. jimmgeo thread starter macrumors newbie

    Joined:
    Dec 30, 2009
    #3
    i was trying to use a dvi to video(YELLOW sorry for lack of technical term) cable as per the advice of a local best buy rep. and have had no success thus far, so you suggest HDMI input then? is there no way to use the one that i already purchased?
     
  4. jimmgeo thread starter macrumors newbie

    Joined:
    Dec 30, 2009
  5. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #5
    Duff-Man says....after you've got it connected try opening the Displays preference pane and clicking "detect displays" button to see if the tv then gets detected....oh yeah!
     
  6. jimmgeo thread starter macrumors newbie

    Joined:
    Dec 30, 2009

Share This Page