Counter Strike Source mouse acceleration

Discussion in 'Mac and PC Games' started by Jethryn Freyman, Oct 6, 2011.

  1. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #1
    I've got CS:S installed through Steam on Snow Leopard on a Core Duo iMac (Radeon X1600.) The mouse acceleration just plain doesn't feel right, and it's like the mouse lags. In the preferences I can't set it to use raw input, the option is grayed out. I know that in the Windows version of Unreal Tournament I had a similar problem until I told it to use "Direct Input", so I assume that by enabling "Raw Input" in CS:S in OS X it should fix my problem. Any ideas?
     
  2. FroMann macrumors 6502

    FroMann

    Joined:
    Mar 26, 2011
    Location:
    North Carolina, USA.
    #2
    Buy decelerator on the app store, it will disable mouse acceleration. If you don't feel like paying a dollar you can download an older app called imousefixit for free.
     
  3. Jethryn Freyman thread starter macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #3
    Thank you very much, I'll try out both tomorrow!
     
  4. Jethryn Freyman thread starter macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
    #4
    I've settled on "Mouse Acceleration Preference Pane", which works on PPC and Intel Macs. Love it!

    Doesn't fix my problem though, it's actually like the mouse is lagging, like it's slow. Possibly caused by the shockingly bad frame rates I'm getting, but I don't know...
     

Share This Page