Couple issues with blank DVD+RW's

Discussion in 'MacBook' started by qwikrex, Nov 23, 2008.

  1. qwikrex macrumors member

    Joined:
    Sep 12, 2008
    #1
    Whenever I put a DVD+RW in and eject it, the icon stays on the desktop and in the finder. I have to manually delete it. Is this normal? I tried repairing permissions and repairing disk, but it didn't help. It happens both on my new Aluminum macbook and my older whitebook. If I put a blank CD-R in and eject it the icon disappears normally. In addition, I found if I eject the DVD+RW by right clicking the icon and selecting eject, the disc pops out and the volume unmounts from the desktop as it should. If I use the physical eject button however, the icon gets left behind.

    Also, when I insert any blank media it gives me a pop up window with some options. If I select Open finder, the cd/dvd icon shows up on the desktop as untitled cd/dvd, but no finder window automatically opens. Is this normal?
     
  2. shady825 macrumors 68000

    shady825

    Joined:
    Oct 8, 2008
    Location:
    Area 51
    #2
    When the finder thing comes up i just click "ignore" and do what i was doing..
    If you say this has happened on your white MacBook AND your aluminum one then i guess its possible its the discs? Have you tried another brand/kind?
     

Share This Page