Couple of apps are not updating...

Discussion in 'iPhone' started by Antidoll, Nov 29, 2011.

  1. Antidoll macrumors regular

    Joined:
    Aug 19, 2008
    #1
    I have 2 apps that have updates and when I click update it takes me to their folder and it shows like it's about to download them for like half a second and then it stops as if it just finished but they didn't update..

    sorry about the hot mess grammar lol im at work..


    anyone having issues?
     
  2. Mr.C macrumors 601

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #2
    Have you tried updating them within iTunes on your computer ?

    I've not had any issues either with updating directly on my iOS devices or iTunes on my computer.

    It may just be a problem with those two particular apps.
     
  3. Antidoll thread starter macrumors regular

    Joined:
    Aug 19, 2008
    #3
    nope, im currently at work so I can't..

    but wondering why I can't do it on my phone like it's supposed to.
     
  4. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #4
    Has happened to me before but I didn't really look into it further. When something goes wonky with an all, I just delete and reinstall. No need for any other hassle.
     
  5. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #5
    If you are not on WiFi and they are over 20 MB they might not update?

    I also had that issue once, I deleted the App and reinstalled it, but if it is a game like Angry Birds don't do it, bc I lost all my game data, and I was not happy.
     
  6. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #6
    iOS gives you a notification if it is over 20MB.
     
  7. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #7
    Happened to me yesterday. I eventually went and deleted the app then tried to redownload it and I got the notification. Turned on WiFi and it worked.
     

Share This Page