Coverflow Artwork Fuzzy Help

Discussion in 'iPod touch' started by MacNewbieIPT, Sep 30, 2007.

  1. MacNewbieIPT macrumors newbie

    Joined:
    Sep 30, 2007
    #1
    I haven't seen anyone bring up this bug yet, but my post 1.1.1 week 38 Ipod touch displays sharp pictures when entering coverflow, but when I flip through them a couple times they turn fuzzy.

    It remedies itself when I reorientate to the portrait mode, they become sharp again, but the eventually become fuzzy again after flippling through them.

    This is more easily noticed if the album has words on the cover.

    Did anyone else notice this or if not tried to reproduce this effect?

    Thanks for the input.
     
  2. madmaxmedia macrumors 68030

    Joined:
    Dec 17, 2003
    Location:
    Los Angeles, CA
    #2
    I've seen the same thing a couple of times, but not enough to reproduce it.
     
  3. phatboy macrumors member

    Joined:
    Sep 20, 2007
    #3
    this happens to me alllll the time and its really quite annoying! I didnt say anything because I was just waiting for apple to fix all the bugs after the first update.......but they failed..... :(
     
  4. elfi macrumors newbie

    Joined:
    Sep 20, 2007
    #4
    Hi all,

    do you have as well the problem that covers get (totally) mixed up in some cases in the normal (not coverflow) view??

    It seem to happen when you change covers for songs that are already on the touch in itunes and then re-sync. For example:
    1) load tv-series soundtracks to the touch: everything´s is fine
    2) change the covers of the tv-series in itunes and re-sync to the touch
    3) access tv-series songs on touch: covers are fine in normal and flow mode, BUT: songs of another album, that have nothing to do with the tv-series now have the covers of the tv-series too!!!

    What is going on here? I didn´t experience that problem before the firmware update!! :confused::confused:

    Any shares this problem????

    chris
     
  5. Cazlondon macrumors newbie

    Joined:
    Dec 25, 2007
    #5
    I noticed this problem too. I went into my local Apple Store and asked one of the guys at the genius bar, but he had no idea what I was talking about (and typically, my ipod was behaving again by the time I went in there).

    He suggested I wipe it and start again, which I have since done - however, the bug is still there.

    Has apple recognised this bug yet?! It's very annoying!

    I've also just had a problem where it just went a bit mental and deleted all my cover art, then randomly assigned 2 covers to a handful of completely unrelated tracks. Re-setting seems to have done the trick.
     

Share This Page