Coverflow not showing all artwork = memory related

Discussion in 'iPod touch' started by MvdM, Oct 6, 2007.

  1. MvdM macrumors regular

    Joined:
    Apr 27, 2005
    #1
    Short solution : delete a bundle of albums :).

    When browsing through my albums I noticed Coverflow did not show all artwork, just a bit and then a lot of empty covers with a music note in it. Rotating back to normal view and going back to Coverflow again showed the artwork of the currently selected album and albums in that area, but not the artwork of albums at the beginning or the end of my collection. Then I thougt : there's not enough memory to show all artwork. And I was right (like always ;)). I deleted a big amount of albums, just to see if it was memory related, and now Coverflow always shows all artwork.
     
  2. Cache macrumors regular

    Joined:
    Sep 12, 2007
    #2
    I have 21mb left of storage space and all my cover art shows up great. No problems whatsoever.
     
  3. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #3
    I don't believe he is talking about storage capacity, but is referring to the RAM.
     
  4. Cache macrumors regular

    Joined:
    Sep 12, 2007
    #4
    Ok, let me rephrase then: I got alot of albums on there and no trouble with coverflow whatsoever. :p

    (alot of albums = alot of cover art)
     
  5. Genghis Khan macrumors 65816

    Genghis Khan

    Joined:
    Jun 3, 2007
    Location:
    Melbourne, Australia
    #5
    i'm having the same trouble

    sometimes it shows some, sometimes it doesn't, but it's never complete:(
     
  6. chunkywizard macrumors newbie

    Joined:
    Oct 7, 2007
    #6
    My bet would be that the albums which are not displaying have non optimized album art. Try copying it out of itunes and examining its size. If its more than a couple of hundred KB then try reducing it or else just get iTunes to look them up.

    HTH

    Chunkywizard
     
  7. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #7
    Clear off your iPod. For all the albums that are NOT showing artwork, go through and make sure that each and every individual song file has the artwork attached to it, not just the lead track. Re-upload your music.

    It should be fine.
     

Share This Page