Coverflow Problem

Discussion in 'iPod touch' started by Barnard, Oct 5, 2007.

  1. Barnard macrumors newbie

    Joined:
    Sep 26, 2007
    #1
    My album covers are not showing up correctly! :eek:

    The artwork is on the iPod because it's displayed when the album is to the side, the problem is when I drag the album to select it the album artwork disappears. Leaving me with the question mark icon.

    [​IMG]
    See Bruce looking all manly to the left?
    I select him and....
    [​IMG]
    He's gone!

    The album covers were working perfectly up until I did sync, and as you can see the artwork isstill on the iPod.

    Any ideas anyone?
     
  2. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #2
    I would try deleting and then resyncing the albums which are having this problem.
     
  3. Barnard thread starter macrumors newbie

    Joined:
    Sep 26, 2007
    #3
    Cheers gloss, that worked perfectly!
     
  4. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #4
    Glad to hear it!
     
  5. bektravels macrumors regular

    Joined:
    Sep 14, 2007
    Location:
    Australia
    #5
    Mine occaisonally decides not to show some artwork - normally if I'm flicking though fast, a bunch of albums in a row just don't display (like a memory problem I guess)... then if I go back to home and go back in, they're there.

    I don't really care, it still is the coolest thing:D
     
  6. MvdM macrumors regular

    Joined:
    Apr 27, 2005
    #6
    It's called Magic, so it doesn't surprise me :).
     
  7. papadopolis1024 macrumors 6502

    Joined:
    Mar 14, 2007
    #7
    bruce springsteen recently just shopped at my mothers store...
     

Share This Page