.CPGz Unarchiver!! Will Pay!!?

Discussion in 'Mac Apps and Mac App Store' started by JoeyPapers, Mar 1, 2009.

  1. JoeyPapers macrumors newbie

    Joined:
    Mar 1, 2009
    #1
    willing to pay via Paypal...a couple bucks to anybody that has some answers i need! I have Literally tried everything..Literally searched every searchengine and i still havent found the info i need! It wont unzip on mac or pc! Anybody!!!
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
  3. JoeyPapers thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #3
    Trust me i searched! I didnt come up on that one...i will admit that

    I went to Terminal ...used the ditto command to try to extract it. Here's What i got! The first line gave me a bad file format...So i unzip it which gave me the.zip.cpgz extension i was kept getting and i put that in line! It didnt give me a error or anything but it just ran ...and thats it nothing happen. Im stuck like chuck on this one.

    Macintosh:~ joeypapers$ ditto -x /Users/joeypapers/Desktop/Pro_Tools_Le_v8_56245.dmg.zip /Users/joeypapers/Desktop
    ditto: cpio read error: bad file format


    ^first line

    Macintosh:~ joeypapers$ ditto -x /Users/joeypapers/Desktop/Pro_Tools_Le_v8_56245.dmg.zip.cpgz /Users/joeypapers/Desktop
    Macintosh:~ joeypapers$


    ^second line...which did nothing it just went back to the prompt.

    I checked the file for errors and corruptions everything checked out so i dont know....
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    Wait a second, you haven't tried The Unarchiver yet?

    I'm surprised that Finder didn't do it.
     
  5. JoeyPapers thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #5
    i've tried unarchiver,springy,archiveutility(comes with mac),Ditto Commands, changing zips to .dmg and w/e that was suggested from numerous threads,seraches and etc etc etc. The file is not corrupted so i dont know man..
     
  6. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Joined:
    Aug 9, 2007
    Location:
    Australia
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    This is interestingly also what the first Google hit for "cpgz" produced....

    But they also raised the possibility that the file might be corrupt. This is probably important to consider as a possibility if nothing works....
     
  8. Chim3ra macrumors member

    Chim3ra

    Joined:
    Nov 20, 2008
    #8
    is there a solution for this darn .cpgz thing...?
     
  9. ploughguy macrumors newbie

    Joined:
    Aug 30, 2008
    #9
    Woo Hoo! Empty zip files get you a cpgz...

    I have just downloaded some software from the D-Link website, knowing full well I would hate it (why, when I keep vowing never again, do I keep buying their stuff?)

    Anyway, it is late 2010 and still, this seems to be a write-only format.

    --- No, wait up - we have a breakthrough...
    The D-Link download site is providing empty files. I am getting zero-byte files with a .zip extension.

    When I try to uncompress, I get a file with a cpgz extension... and when I unpack that, I get the zip back. This is why it looks like it is going in a circle, but it is not the circle we think it is.

    I guess that Archiver sees the empty zip and packs it as a cpgz because someone at Apple has a sick sense of humour. The D-Link guys are pretty funny too...
     

Share This Page