CPU/GPU Freezing on 15'' i7 MacBook Pros?

Discussion in 'MacBook Pro' started by mixvio, Apr 23, 2010.

  1. mixvio macrumors 6502

    Joined:
    Apr 12, 2009
    Location:
    Sydney, Australia
    #1
    Since I got my machine I've had an infrequent, though disconcerting issue with it.

    Twice now the entire machine has locked up in an unusual way. I can move the mouse, and it tracks fine without any lag or whatever, but nothing happens on-screen as if the machine were locked. It isn't, however, because disc activity still continues, if I unplug and reconnect my iPhone the phone buzzes me like it normally does when it's charged, and everything else seems to continue. It's just as if the screen itself has frozen and it takes a while to catch up.

    Both times it's happened, it's frozen for exactly ten minutes. The first time it happened was right after I bought it and I was transferring my home folder from my first HD to the new laptop. The only reason why I didn't hard power the machine and reboot was because I saw the HD light on my external drive still clicking away diligently, so I was afraid to interrupt it. I went to watch TV and came back half an hour later and thankfully it was unstuck.

    Today it happened a second time while I was in Parallels, accessing my boot camp partition through a VM. Locked up in exactly the same way, exactly ten minutes later it unstuck.

    Both times I had Adium running and connected to a very active IRC channel so I could tell the moment the freeze started and ended because of the activity in my IM window; although stuff like HD transfers still continued in the background, the IM window itself locked up until the whole machine came back.

    I've looked in the console but I didn't see anything at all. The activity I've been doing on the machine isn't unusual in the least and I never had this problem with my mid-2009 13'' MBP.

    Has anyone else had this with their new laptops yet?
     
  2. mixvio thread starter macrumors 6502

    Joined:
    Apr 12, 2009
    Location:
    Sydney, Australia
    #2
    Just happened to me again for the third time while I was copying files into my Parallels XP virtual machine. Once again the whole screen locked for exactly ten minutes, though I was able to move the mouse fine without any issue.

    I browsed to the computer from a Win 7 machine over the network and I was able to access the computer's HD fine. Even dragged/dropped some files over the network onto the MBP's desktop. When the screen unfroze those directories were on the desktop with all files in them without any issues.

    That this has happened twice now while I was doing something in Parallels is a bit interesting, but I'm still wondering if it's affected anybody else yet. Any ideas?
     

Share This Page