CPU running too high

Discussion in 'MacBook Air' started by mikaelmaenpaa, Aug 20, 2016.

  1. mikaelmaenpaa macrumors newbie

    Joined:
    Aug 20, 2016
    #1
    Hi!

    My CPU is running straight from boot 65 to 85 % and slows down everything.

    I have already tried to reset SMC but didnt work out.

    I found this trick on this forum..

    " 1. Go to About this mac under the apple in the upper left and click on More info
    2. Click on system report
    3. make a note of what it says after Model Identifier
    4. go to your master drive – System -Library – Extensions – IOPlatformPluginFamily.kext -Contents – Plugins – ACPI_SMC_PlatformPlugin.kext – Contents – Resources – find the name from step 3 and move it to a folder that you can find again if needed.
    3. Restart and you’re done "

    but i dont have my model identifier file (macbookair6,2) on the list, it goes only far as macbookair4,2
    There is file macbookpro6,2 and deleting it didint help.

    So, any other tricks :)
     
  2. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #2
    Are you sure you don't just have some software which consumes a lot of CPU ressources? Check your log-in items and Activity Monitor.
     
  3. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #3
  4. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #4
    Do you have an attached external HD that it's trying to index?
     
  5. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #5
    You could simply restart with 'reopen windows when logging back in' unticked and see if the issue persists. Reopening background tasks/applications on login can cause high resource usage.

    I know it's the simplest of troubleshooting, but worth a try if you haven't already :)
     

Share This Page