CPU Upgrade Issues

Discussion in 'Mac Pro' started by Boogley, Sep 12, 2007.

  1. Boogley macrumors newbie

    Joined:
    Sep 12, 2007
    #1
    I was given a G4 733 by a friend who has upgraded to an Intel mac pro and want to upgrade the CPU. I tried the Sonnet Encore dual 1600 but it doesn't work and the tech guy from the company I bought it from who fitted it doesn't know why. The have tried the CPU in another identical g4 733 and it works fine. The only thing I can think of is the ROM boot version which is showing as 4.3.3 f2 on my machine. The apple website says the latest version is 4.2.8. How could this be?

    I have tried to google the 4.3.3 f2 and there doesn't seem to be much info about it ....not sure why this should be. I could trade in the machine and have the tech guy swap the cards and stuff but I would lose all the music programes mt friend left for me if I can't use 4.3.3 f2 I think?Huh

    Any help would be appreciated!
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Is it a UniNorth/Uni-N rev 7 or higher?

    Should be if it has ADC and gigabit ethernet.

    In OS X Terminal (may or may not work depending on OS revision)

    ioreg -l | grep -A 12 'uni-n@'
     
  3. Angrist macrumors 6502

    Joined:
    Mar 11, 2005
    Location:
    MI or NJ
    #3
    If you want to keep your data just swap the HDDs when you trade it in.
     
  4. ReanimationLP macrumors 68030

    ReanimationLP

    Joined:
    Jan 8, 2005
    Location:
    On the moon.
    #4
    Since its 733 Mhz, it has to be a Digital Audio or Quicksilver tower.

    I dont see why it wouldnt work, but do remember you have to run the install CD BEFORE you install the Sonnet CPU card.
     

Share This Page