CPU % User 50 always without working in the computer

peoplevoice

macrumors member
Original poster
Aug 19, 2008
72
0
Since last night I've noticed that in spite of only executing "Activity Monitor" for a long hour, the cpu % user is 50 something all the time. According what is being displayed the cores are completely busy in an alternate way. First one is in the 50% and the other idle 48%, then change, the idle comes active 50% and the active comes idle 48% and so on. A snapshot of the "Activity Monitor" display is shown.
The computer is anyway responsive. I have run all the updates, verify permissions, etc. Any comments?

Thanks
 

Attachments

spinnerlys

Guest
Sep 7, 2008
14,335
7
forlod bygningen
Don't forget to select Show All Process to see what other process might use the CPU.

Most of the time it will be either QuickLookHelper or mds (Spotlight).

 

peoplevoice

macrumors member
Original poster
Aug 19, 2008
72
0
Looking "All processes" was the key to solve the issue. I found the process that was using heavily the CPU, killed it and things comes to normal again.

Thanks
 

*LTD*

macrumors G4
Feb 5, 2009
10,703
1
Canada
I'm betting it'll be Quicklook/QT-related . . . probably the Finder trying to generate a preview for an unsupported media file or a corrupt media file.
 

Similar threads

  • Halbertus
2
Replies
2
Views
248
Replies
12
Views
452
Replies
2
Views
401
  • scouser75
6
Replies
6
Views
583
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.