Crackling .AVI

Discussion in 'macOS' started by walkingmac, Jun 15, 2007.

  1. walkingmac macrumors 6502

    walkingmac

    Joined:
    Mar 30, 2003
    Location:
    Greater Cincinnati
    #1
    Hey guys,

    not sure whats going on. I had this avi video playing fine on my old powerbook. moved everything over to my new macbook and other avi files are fine, but this one crackles during the louder parts of the video. no mater what the volume (both computer and video properties) are set to.

    I have all kinds of codecs (even tried selectively removing some to see if it would help) and A52 audio component installed, but still to no avail...

    and ideas?
     
  2. Wayfarer macrumors 65816

    Wayfarer

    Joined:
    Jun 15, 2007
    #2
    I ONLY use the Persian Quicktime plugin to play all kinds of formats. It supports avi, flv, DivX and much more. Works like a charm. Try it out the latest version and see if it fixes your problem. ;)

    Right here >> http://perian.org/
     
  3. walkingmac thread starter macrumors 6502

    walkingmac

    Joined:
    Mar 30, 2003
    Location:
    Greater Cincinnati
    #3
    thanx, ya I have that and basically have only that in my codecs folders. Still the problem exists. I think it not so much a quicktime video problem as it is an audio component one. I am seeing rumblings all over about the A52 component on intel macs and think that is what was going on. I ran the video on VLC and it ran with no problem and sounded great. I would just prefer it on a quicktime based player (not a fan of VLC's interface). Anyone know what is going on with A52? Anyone have this on an intel mac with the some, albeit sporadic issue?
     

Share This Page