Crap, I deleted 'Macintosh HD' from my Devices column

Discussion in 'macOS' started by KevRC4130, Dec 29, 2009.

  1. KevRC4130 macrumors 6502

    Joined:
    Jul 1, 2004
    Location:
    Massachusetts
    #1
    I just stupidly dragged 'Macintosh HD' out of the Devices column in the finder. I tried to drag it onto the desktop to get a Macintosh HD icon on my desktop, but instead it did the "poof" thing and now I have no Macintosh HD icon at all. How do I undo this?

    Thanks!
     
  2. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #2
    Menubar>Finder>Finder Preferences>Sidebar>Click the box by "hard disks" so there is a check mark in said box.
     
  3. KoolStar macrumors demi-god

    KoolStar

    Joined:
    Oct 16, 2006
    Location:
    Kentucky
    #3
    To get it on the Desktop, click the desktop, view from the apple bar. View Options and add it to the desktop. In the Finder window you can do the same. It should be located under preferences.
     
  4. KevRC4130 thread starter macrumors 6502

    Joined:
    Jul 1, 2004
    Location:
    Massachusetts
    #4
    Thanks! Still getting the hang of Snow Leopard... :rolleyes:
     

Share This Page