Crappy Memorex Camcorder Woes... H264? HELP PLEASE!!!!

Discussion in 'Digital Video' started by MattSepeta, Dec 7, 2009.

  1. MattSepeta macrumors 65816

    MattSepeta

    Joined:
    Jul 9, 2009
    Location:
    375th St. Y
    #1
    I was not sure where to psot this, but I guess this should work...

    My boss has this little Memorex "7 in 1" thing (MCC228RSBLK). It shoots HD video, which is why he bought it.

    He spent a weekend recording some video of his kids, and he wants me to edit it together with FCP.

    No problem, right? Wrong.

    I grabbed all the video files, and when opened in QT Pro, they are black. I hit Command+I to see the info, and it tells me it is "H264" format, which Quicktime ought to be able to handle.

    VLC plays the video fine, but with no sound.

    When I try exporting out of Quicktime to .MOV, it gives me an all white screen!

    When I bring it into FCP, it displays nothing at all.

    I tried looking it up on the internet, and it is as if this product does not exist...


    Any ideas?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
  3. MattSepeta thread starter macrumors 65816

    MattSepeta

    Joined:
    Jul 9, 2009
    Location:
    375th St. Y
    #3
    Yessss

    You, Sir, saved my butt today.

    I was about ready to screen capture VLC playing the video, then match it up with the audio the Quicktime files would play.

    Perian it was!

    Thanks sooo much, and have a good one.
     

Share This Page