Crash during picture transfer with Camera Connector

Discussion in 'iPod' started by EdwinF, Jan 7, 2007.

  1. EdwinF Guest

    I searched on various places and have found some people have similar issues but I have not seen a solution.

    I have a Casio Exilim EX-Z4 and a brand new iPod Video 80Gb. For my holiday, I borrowed a Camera Connector from a friend of mine and briefly tested the combination with a couple of pictures on the SD card of the Casio camera. This worked fine.

    However, it did turn out not to work well. As the SD card contains approx 100 pictures, I left the iPod alone during the copy. After a while, it appeared to have finished. But looking at it, only 30 or so pictures had been copied. And even worse, the iPod did not work as it did before. It could not play any media anymore.
    A reset did the trick, but it did not solve the Camera Connector problem. Next import, the same happened but then the pictures could not even be seen on the iPod. Had to reset again. I tried several times, different SD cards in the camera, all the same predictable result.

    Coming home, iTunes suggests a firmware update to 1.2.1 so I hoped this would solve the problem. Unfortunately not, I am still unable to use the Camera Connector and have to reset the iPod when I try to do.

    Is there any solution to this?

Share This Page