CRASH ... Sort of recovered; what now?

Discussion in 'Mac Basics and Help' started by jkieffer72, May 5, 2005.

  1. jkieffer72 macrumors member

    Nov 4, 2003
    So I sit down at my PowerMac and am browsing the web; I get a "spinning beach ball" or what ever you want to call it. It won't go away; so I try to "Force Quit" Safari; then Finder won't respond. I waited 10 minutes plus, (went downstairs for a drink..) came back, still spinning, so I powered off the machine by pressing and holding the power button.

    When I tried to reboot; I got the starting Mac OS X with the progress bar; after going about 1/8 of the way thru the progress bar I get a blue screen and a cursor. No background, no icons, no dock or menu bar at the top; just a blue screen and a mouse cursor. Only way I know to get out of this is another power off and reboot.

    Repeat above; but this time the progress bar goes all the way accross and then just sits there...

    Tried DiskWarrior; it bombs out with an error saying it needs an update for Tiger.

    Booted from the Tiger Install DVD and went into disk utility. First tried "Repair Permissions"; got error message "No Valid Packages"

    Tried Repair Disk Option; it finds a bunch of errors; then bombs out towards the end saying it couldn't repair after three tries. (Sorry; didn't take note of the LONG list of files that are repaired.) Hit the Repair Disk option again, figure I've got nothing to loose... This time success!

    Reboot; I'm back to my desktop. I did get a log-in prompt for my password that I never had before. My internet connection did not work at first; I had to reconfigure all the settings for the Ethernet port to get it to work. I've now made a copy of all the (important) data to an external drive.

    This is a Dual 2.0 PowerMac with two 160gb SATA drives in a RAID-0 configuration.. I added 2GB of RAM (512mb x4 - Kingston ValueRam), but I have never had any problems until today. (I've had exactly 1 kernel panic in since I bought the machine in February; I attribute that to a flakey USB 2.0 drive I had tried. It panic'd right after I plugged it in...)

    I did notice there is a "lost + found" folder on my drive; Get Info tells me it is 782mb in size. There are 41 folders and many many files within those folders. (Fonts in one folder; looks like modem config files in another; many I have not even looked in...)

    So, to make a long story longer; it looks like a bunch of stuff got corrupted for reasons that are not exactly clear and I was able to repair things well enough to get the box to boot; but I suspect I'll find many things that don't quite work right.

    I did try to "Repair Permissions" again; but I still get the same No Valid Packages message.

    My guess is the recommendation will be to format and reinstall everything; but I thought I'd ask for opinions first. I had just upgraded to Tiger when it became available last week; I did an upgrade install at that time.

    Any suggestions?? Anybody care to offer clues as to what went wrong in the first place? My wife had used the computer an hour or so before I did; she said it didn't give her any problems.

    Thanks in advance.

  2. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    Perhaps reinstall Tiger, but don't nuke the HD.

Share This Page