Discussion in 'Mac Apps and Mac App Store' started by faraz, Jan 7, 2005.

  1. faraz macrumors newbie

    Dec 16, 2004
    i've just started to use garage band to do some accoustic recordings, and its a pretty cool tool for someone like me whose never really recorded music. but in the last two days each time i quit the application and hit the save button when prompted by the dialogue box, the application "unexpectedly quits" and i have to force close it to stop the 100 percent drain of my cpu... anybody else ever experience this?? my data is not lost, but you know... the thing just crashes!

    also anybody know where i can get a device to be able to input audio cables (mic/amp) with a usb connection??

    thanks faraz
  2. tech4all macrumors 68040


    Jun 13, 2004
    Need more info: OS? RAM? Processor? etc.

    Just a long shot but have you tried repairing permssions?
  3. mcmav37 macrumors 6502

    Dec 30, 2004
    Ann Arbor, MI
    The iMic from Griffin sounds like just what you are asking for.
  4. spotty macrumors newbie

    Jan 12, 2005
    Adelaide, South Australia
    G-Band crashing

    Yes, I've had the same problem... I've only noticed it as a very recent occurence (since I hadn't touched GB in a while, not since the crash of Firmware updater 5.1.5f1 on my uniprocessor G5)... it also happens on a range of other Apple applications (such as Safari)... and mostly when needing to respond to dialog boxes. It's quite frustrating. I've tried repairing permissions- it still happens....


Share This Page