Crashdump problem, apps immediately crash

Discussion in 'macOS' started by Trefalcon, Nov 17, 2006.

  1. Trefalcon macrumors newbie

    Sep 18, 2006

    This horrible thing started yesterday, and has survived a reboot.

    I open an app, it bounces not at all or maybe once, and immediately closes. At the moment it closes my CPU gets hogged by 'crashdump', which hogs about 30% of my CPU for 3-10 minutes until finally the Apple crash report window comes up. 'crashdump' CPU use disappears when the Apple crash report window comes up. "Report" doesnt work, neither does "Reopen".

    In Activity Monitor there are 3 different crashdumps, with constantly changing PID's, so Terminal won't let me kill them.

    The apps that this has happened with are seemingly unrelated: Textedit, Dictionary, Preview, Iview Media Pro, Iserial Reader... and all of them upon a later try will in fact open, but if tried repeatedly immediately after first crash they won't open at all. Wow, thats annoying.

    It's survived Restarts and Reboots.

    ANy help with this problem will be very very much appreciated.

  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    What sort of third party hardware do you have (including RAM if applicable)? :)
  3. Trefalcon thread starter macrumors newbie

    Sep 18, 2006
    It was the Daemon from OSS3d, a system wide sound enhancer.
    Found it with console and activity monitor.

  4. tackey macrumors newbie

    Mar 19, 2008
    Sorry to be digging up this old thread, but it really describes my problem.

    After starting up my iMac G5 (OSX 10.4.10), I cannot open a lot of programs, like iTunes, Firefox, Microsoft Word, Onyx, etc. My wifi is not connected, and the icons on the menu bar keeps appearing and disappearing. I see in the Activity Monitor that SystemUIServer keeps crashing. From a dashboard widget I can also see a couple of crashdump processes hogging the CPU.

    It is not able to detect my external Firewire harddisk or iPod, although I can use some other applications like QuickTime or VLC Player.

    I have tried starting my iMac in safe mode, but it doesn't work. After the apple logo appears, it just hangs there while the CPU(?) makes very loud whirling noises.

    I did not install any new software or hardware recently, so I really have no idea why this is happening. Will re-installing the OS help? Or is my iMac reaching the end of its lifespan after 2 years and 3 months? I have had problems burning DVDs and a few vertical coloured lines appeared on the screen...

    Anyone has any ideas I can try? :(

Share This Page