Crashing While Streaming to Apple TV

Discussion in 'OS X Yosemite (10.10)' started by rayward, Aug 31, 2015.

  1. rayward macrumors 65832

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #1
    My iMac, running Yosemite, crashes when streaming movies to my iMac. Sometimes it just stops responding - it looks like its working because you can move the mouse and select windows, but the applications are not responding. Sometimes is crashes to the white screen of death.

    While it's doing other things, it won't crash but, once it's left alone just to stream, it'll last maybe half an hour and then quietly crash. The first sign of which is the movie I'm watching stops.

    I have tried resetting the NVRAM, no change.

    Any ideas?

    TIA
     
  2. rayward thread starter macrumors 65832

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #2
    A new behavior is occurring now: the white screen of death now has a small, grey, circle with a line through it (think Ghostbusters' logo) in the middle of the screen.
     
  3. CoastalOR, Sep 3, 2015
    Last edited: Sep 3, 2015

    CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #3
    Please provide a little more information.
    Did you mean streaming iMac to AppleTV or are you also streaming iMac to iMac?
    What model iMac?
    What version of Yosemite?
    Does the iMac, that has the circle with a line through it, have a after market SSD in it with TRIM enabled?
     
  4. rayward thread starter macrumors 65832

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #4
    Streaming iMac to Apple TVs (one via ethernet, one via wifi, using AEBS router). iMac details in my signature, running fully up-to-date Yosemite. Yes, the SSD is aftermarket.

    FYI, I have fixed the issue temporarily, by setting the processor to never sleep. No crashes since. TBH, I can live with this if there's no easy fix available.

    Thanks!
     

Share This Page