Crawling Slow App Download App Store

Discussion in 'iOS 9' started by toneLA2, Nov 15, 2015.

  1. toneLA2 macrumors member

    Joined:
    Jan 28, 2014
    Location:
    Beverly Hills, CA
    #1
    Hi guys --

    I just had my 6S+ replaced at the Genius Bar. My phone did the blue screen of death and died.

    Long story short, I bring home the new one to set it up as a new device (I never do setup from backup) -- thing is, the AppStore download speed is non existent when I'm connected to my wifi. Blazing fast on LTE though.

    I did a full reset. No luck there same issue.
    I did a DFU reset. No luck there either.
    I did a full Airport 802.11ac reset. No luck also.

    Went back to the store, they swapped the phone again, thinking it could be hardware related. Same issue upon returning home with this second replacement.

    I read threads with people complaining of this very issue on 9.1 -- talking about tinkering DNS settings with their ISP.

    I just don't understand what the problem is.

    Anyone experiencing the same thing?
     
  2. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #2
    I had the same problem from as far as a few months back. My solution was to turn on VPN (I am subscribed to VPN unlimited for 3 years) on my iOS devices whenever I want to download / update apps, and it worked most of the time.

    I am not sure if I am facing the same problem as yours though.
     
  3. panar macrumors member

    Joined:
    Aug 17, 2013
    #3
    Same problem since iOS 9...Apple's online services quality has dropped a lot recently..Its disturbing and sad
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    Been having the issue for 5 days now. I've contacted support every day for the last 4 days. I can't get anything to download over Wifi, only cellular. But that doesn't do me any good because I can't even get the Mac App Store/iTunes to work on the computer via Wifi either. Its literally anything wifi related. Apple wants me to restore all my families devices to new (8iOS/4OSX), I told them there is no way that 12 devices are plagued by this issue and only those 12. They keep telling me their servers are fine and no one else is reporting the issue. Anyone having this problem needs to either chat with support or call and tell them the issue.

    Don't bother tinkering with DNS settings. Done it on my iOS devices, OS X devices and the Airport Extreme as well. I've tested 4 different WiFi networks and 4 different Apple ID accounts. I've reset network settings and created new locations on OSX. I have done everything short of a restore, and I'm not willing to, especially knowing someone else has the issue.
     

Share This Page