Crazy mouse in Parallels.

Discussion in 'Windows, Linux & Others on the Mac' started by SpookTheHamster, May 8, 2007.

  1. SpookTheHamster macrumors 65816

    SpookTheHamster

    Joined:
    Nov 7, 2004
    Location:
    London
    #1
    I've never used Parallels, but my girlfriend has it on her iMac. I installed Theme Hospital for her but when you try to play it the mouse goes absolutely crazy, flying from edge to edge. When I put Parallels in a window I could see what was happening. There were two cursors on screen; the Theme Hospital one and another one. Whenever the other (normal XP style) one hit and edge of the window the Theme Hospital one would jump to there, and then they'd swap around a bit when I moved it back.

    What's going on?

    Also, is there an easier way to put Parallels in a window? The only way I know so far is to drop the resolution from standard in XP, then press cmd+Q and cancel.
     
  2. *Vic* macrumors newbie

    Joined:
    Jun 15, 2007
    #2
    Theme Hospital in full screen in Parallels

    Have you tried Alt and Enter to make Parallels appear in a window??

    I'm having the same problem - this seems to be because the screen is so small when you run Theme Hospital. I don't seem to be able to get it to run full screen at all (or even something bigger than the small one in the centre)!

    Does anyone know how to change the settings in Parallels to get the Win 95 game working in full screen or anything larger?

    The small window gives mouse issues as above.
     
  3. Nic900 macrumors newbie

    Joined:
    Dec 16, 2009
    #3
    I have the same issue with Company of Heros. The game runs well but the mouse will jump to the bottom left of the game map if you click on anywhere within the mini map in the bottom left of the screen. It's almost like the VM is reading that fact that you are clicking on that area of the screen that there is where the pointer should be rather than the translating it to an area on the game map ...er does that make sense?
     
  4. sonicrobby macrumors 68020

    sonicrobby

    Joined:
    Apr 24, 2013
    Location:
    New Orleans
    #4
    Its old, but I found a solution. Going to the mouse and pointer options in the control panel, enabling the cursor trail gets rid of the second cursor.
     

Share This Page