Crazy Printing Issue

Discussion in 'iMac' started by Sonny321, Apr 11, 2011.

  1. Sonny321 macrumors newbie

    Joined:
    Apr 11, 2011
    #1
    Hello all, I've got a really interesting problem. I recently upgraded my home network to 802.11N. I have an older iMac (Early 2006) that the wife uses for email, web surfing and the primary iTunes machine in the house. I bought a Hawking USB wireless adapter for it because the AirPort card is not upgradable in it. It works great. Last night, she was trying to print and was getting off line errors. I started to check things out and sure enough, the iMac can't see the printer anymore. I tried reinstalling the print software, deleted the queue, deleted the print software, repaired drive permissions, reset the printing system, everything I could think of. The really interesting part is that I can ping the printer and can even pull up the GUI interface in Firefox. I've upgraded the iMac to 10.6.7, have 2 gigs of memory in it, etc. It's old but it serves her purposes just fine. The printer is about the same age as the Mac. It's an HP Photosmart C5180. Before I upgraded to N, it was fine.

    Oh, and by the way, I tried to and was successful setting up the same printer from a Windows XP client over the same wireless network. Downloaded the latest software from HP and no problems. The HP software recognized the printer and was smooth with the install

    Here is the stats you will want to know.

    iMac - Early 2006, running 10.6.7, 2 gigs memory, 1TB hard drive, connected via Hawking USB 802.11N adapter
    Printer - HP Photosmart C5180 plugged into wired side of network
    Wireless - SonicWall SonicPoint Ni - I have two of them plus the TZ210 wireless firewall. I have the Wireless network bridged to the wired, so everything is on the same subnet.
    The old wireless network where everything was working was off of an Extricom 404, which is basically a small business setup. I had 3 APs in the house, but it was only G. But the scenario was the same, wireless on the iMac, wired printer.

    The printer is set for DHCP, which I would change, but the Windows machine found it. It has something to do with the iMac not supporting something but I have no idea what it could be considering the only change was in the network speed. I even pulled the N card from the Mac, re-enabled the onboard AirPort card, connected to the network over G and was not able to see the printer. I also ran an ethernet cable from the other room into the kitchen where the iMac is and set the printer and the queue up over Ethernet which of course worked. I tried to use that queue over wireless and failed. This is weird....

    I'm totally up for buying a new printer, but the geek in me wants to solve this problem.

    Any help to this crazy scenario would be greatly appreciated. Thanks in advance.
     
  2. LadyJarhead macrumors newbie

    Joined:
    Apr 16, 2011
    #2
    Playlist Album Cover only prints SOLID BLACK BOX

    Since updating my iTunes to new version 10.2.1.1 - a frustrating problem with regard to my CD playlists has suddenly taken a "hissy". While printing out the cover for the CD Jewel Case .. the text appears just fine; the area in which the actual album covers SHOULD appear is nothing but this HUGE SOLID BLACK BOX .. period. Apple reps suggested that I remove the entire Itunes Software .. and reinstall the Itunes from scratch. Did as they suggested .. NO change .. still that same black box. Any guidance greatly appreciated. Thanks .. have a pleasant day.
     

Share This Page