Crazy problem with letters

Discussion in 'macOS' started by dpalmes1, Feb 29, 2008.

  1. dpalmes1 macrumors newbie

    Joined:
    Oct 28, 2007
    #1
    Hey guys,

    I just recently had this really crazy problem with my computer. The numbers that indicate the unread messages in Mail look like they are jumping up. Same thing with QT and iChat (when entering text). Also, text that's italicized goes all insane (kinda looks like Russian :D ).

    I've repaired my permissions, used TT, ran a bunch of things through OnyX (like the Font Cache), etc. I booted up in Safe Mode and it looked OK.

    Please tell me someone knows how to fix this, as it's very annoying!

    Thanks,
    Don
     
  2. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #2
    Hmm… images didn't show up for some reason.
     

    Attached Files:

  3. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #3
    Make another user account and see if the problem still exists.
     
  4. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #4
    All is well on the other account. What do I do next?
     
  5. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #5
    Have you got CandyBar or Application Enhancer installed?

    Sounds like something has gone a bit funny.
     
  6. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #6
    Nope.
     
  7. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #7
    You'll need to provide a better screen-shot than you have, it doesn't show anything.

    I understand your description mostly, but a screen-shot showing the exact problem would make it easier to define the cause.
     
  8. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #8
    This one good?
     

    Attached Files:

  9. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #9
    Don't see anything wrong with that screenshot.
     
  10. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #10
    Look at the numbers in the bottom left and compare them to yours.
     
  11. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #11
    Here, this one should be more clear.
     

    Attached Files:

    • mail.png
      mail.png
      File size:
      13.3 KB
      Views:
      159
  12. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #12
    Hmm… I think this is a problem with my fonts. Which folder would it be, since there's like 3 of them that have fonts? And if I do have to replace the folder, how would I get the rest of my fonts back? :confused:
     
  13. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #13
    Yeah looks like the font size or font itself has been changed. The font in the Finder window and QuickTime looks like the official one.

    I've no idea how you managed that because you can't change the size or font in OS X (apart from folder font sizes). And if you say you haven't downloaded any enhancement software?

    I'm puzzled.
     
  14. ThomasShaped macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Glasgow
    #14
    This happened to me except the circles in Mail got bigger. iTunes is fine however. I've tried scanning fonts in Font Book and deleted the corrupted ones etc but the problem's still there..
     

    Attached Files:

  15. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #15
    Quite strange. I've searched Google to see if there's anyone else with a similar problem but didn't find much.

    I'd post on the Apple forums since seems no one here knows a fix.
     
  16. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #16
    I think I used FontDoctor around that time, as I was having some other problems with fonts. What's weird is that it's OK in iTunes, like what ThomasShaped said. Also, I found and deleted all of the bad fonts that Font Book reported, except for one that was buried away in a temp folder and invisible.

    Can you post the link to the Apple forums one here, too?

    Check out this image (I have no idea if there's supposed to be this many things under Helvetica):
     

    Attached Files:

  17. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #17
    Come on, Google for Apple Discussion boards! It's not that hard!

    As for the font, the default font overall for OS X is Lucida Grande.
     
  18. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #18
    Oh, haha! For some reason, I thought that you said that you posted it over there!:rolleyes:
     
  19. dpalmes1 thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #19
    Here's the font that I can't find:
     

    Attached Files:

  20. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #20
    I don't think it is a missing font since the problem didn't reoccur when you made a new user account.
     

Share This Page