Crazy Restore problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by aksuperman74, Feb 4, 2012.

  1. aksuperman74, Feb 4, 2012
    Last edited: Feb 4, 2012

    aksuperman74 macrumors newbie

    Joined:
    Feb 4, 2012
    #1
    Alright first off, I'd like to thank you all for reading this. It's my first post on this site, and of course it's because I need serious help with my less than working iPhone.

    Alright so first things first. I have an iphone 3gs running on ios5.0.1. I jailbroke it with redsn0w_win_0.9.9b8. Now I have the new bootroom so its untethered. later on I was having a problem with my data (which later turned out to be the carrier leaving it shut off between bill payments.) So i tried downgrading it with an shsh blob, but I didnt already have one and I tried a jank program to do it. The program didnt finish correctly even though it placed it's own codes in and from that point on I couldnt restore my phone at all. (and at this point I could still start it up tethered.) But yesterday I was bored and in cydia and felt like downloading a theme which downloads winterboard, which I didn't already have. I placed the theme on the phone and didnt reset it because I was at work and far from my tethering source. About 10 minutes later the phone shut itself off and tried to reset, and from that point on its been either on the apple symbol or the spinning loading symbol. I've tried a ton of different tricks I knew from all sorts of other jailbreak mistakes,(Been jailbreaking since it was possible) but not a single thing is changing at all.when I restore it acts like it was all successful but afterwards iphone recognises it but doesnt do any setting it up, and the phone wont change.

    I can put it in recovery mode, dfu mode, and I can restore it unsuccessfully. Please if there is anything, I will literally try it all.

    At this point I'm hoping for some sort of formatting I can do to it to just stArt it fresh.



    PLEASE HELP ME!!!!
     
  2. aksuperman74 thread starter macrumors newbie

    Joined:
    Feb 4, 2012
    #2
    please guys, I literally need any good suggestions :(
     
  3. techguy20 macrumors 6502

    Joined:
    Jan 30, 2010
    #3
    What error do you see exactly when you are trying to restore it?
     
  4. aksuperman74 thread starter macrumors newbie

    Joined:
    Feb 4, 2012
    #4
    I dont see any error code. It finishes the restore as if its succesful but in the end it'll ask me if I want to restore from an old backup or or start fresh, but at that same time the iphone is either on a boot logo or on a perpetual loading screen.
     
  5. techguy20 macrumors 6502

    Joined:
    Jan 30, 2010
    #5
    Try a hard reset by holding the power and home buttons simultaneously until you see it restart and open the apple logo.
     
  6. aksuperman74 thread starter macrumors newbie

    Joined:
    Feb 4, 2012
    #6
    yeah done that hundreds of times......... Like I said, no matter how many times I reset it or restore it, or try to (just boot it) use a jailbreak program to get it started, or hard reset it it either shoots to the boot logo or a loading screen non stop, (just the spinning block circle in the middle) I can restore it, but as soon as it says its returned everything to factory settings it restarts and sits in the boot logo
     
  7. techguy20 macrumors 6502

    Joined:
    Jan 30, 2010
    #7
    Hmm... I'm stumped. :confused:

    Perhaps you can try taking it to an Apple store? If you're nice, they will probably look at it even if you're out of warranty.
     
  8. aksuperman74 thread starter macrumors newbie

    Joined:
    Feb 4, 2012
    #8
    Am I really the only one to have faced this problem??
     
  9. aksuperman74 thread starter macrumors newbie

    Joined:
    Feb 4, 2012

Share This Page