Crazy stuff happening: From Delete an unrecognized file to honeypot...Please?

Discussion in 'Mac Basics and Help' started by jlmgm, Jan 19, 2014.

  1. jlmgm macrumors newbie

    Joined:
    Jan 19, 2014
    #1
    I'm sort of freaking out here:(

    (HARDWARE INVOLVED: Macbook Pro running latest OS, the Maverick and my iphone 5s)

    I was trying to empty my trash on my Macbook Pro. Everything deleted except for one item: Monsters-GT-AE-CC-Install-7.07-release.dmg

    I have NO idea what this is. I tried a hint I found on line about force deleting by holding down the option+ shift keys and this did not work. I found other hints involving something called a terminal and rm and other technical stuff but I'm afraid to try these hints. I tried quitting my email programs because this was a hint...did not resolve the problem.

    So I went on my iphone and did a search on this topic and settled on the site hints.macworld.com

    I tried to register as a new user so that I could post my question on what to do.

    When I submitted my registration I was taken to a page that said: 403 FORBIDDEN Either the address you are accessing this site from has been banned for previous malicious behavior or the action you attempted.......

    The detected reason(s) you were blocked are:
    Vulnerability Scanner (UA-0160).

    Your IP, Domain Name (if resolvable) has been logged to a local honeypot, along with the referring page (if any), QUERY, POST, User Agent.............Please either 1. Stop the bad..........

    Then all my personal connection details are listed. At the end it says Generated by ZB Block 0.4.10a1

    WHAT THE HECK IS GOING ON????


    I swear I have not been an evil computer user. Is the FORBIDDEN situation because I tried to register from my iphone? Should I try from my laptop? WHAT DO I DO?

    Thank you for any help.
     
  2. jlmgm thread starter macrumors newbie

    Joined:
    Jan 19, 2014
    #2
    Ok, the file has been deleted thanks to help from another forum.

    But I am still concerned with the 403 Forbidden issue. Anyone know what is happening with this?

    Thank you.
     
  3. ElectricSheep macrumors 6502

    ElectricSheep

    Joined:
    Feb 18, 2004
    Location:
    Wilmington, DE
    #3
    Monsters GT is a VFX Plugin for Adobe After Effects. Do you have Adobe After Effects?
     
  4. jlmgm thread starter macrumors newbie

    Joined:
    Jan 19, 2014
    #4
    Uh oh. I did download something to try with my photoshop elements program. Oh well, it is gone now.

    Any guidance regarding the honey pot mess?

    Appreciate your help, thanks!
     
  5. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #5
    Don't trust anything from Adobe. Instead get the most excellent PixelMator.
     

Share This Page