creating a email account?

Discussion in 'Mac Basics and Help' started by Rock star poser, Apr 5, 2009.

  1. Rock star poser macrumors member

    Joined:
    Nov 28, 2007
    #1
    i tried to create a email account using my gmail email address. i used these settings below, but it says that the account has been created, but all i see in my mail are mailboxes 'inbox and sent' with nothing inside them.

    Account Type: POP
    Description: Gmail (or something similar)
    Full Name: Your Name
    Email Address: example123@gmail.com (your gmail address)
    Incoming Mail Server: pop.gmail.com
    User Name: example123@gmail.com (your gmail address)
    Password: Your Gmail Password

    Make sure Use Secure Sockets Layer (SSL) is checked.

    Authentication: Password
    Outgoing Mail server: smtp.gmail.com

    Make sure Use Authentication is checked.

    User Name: example123@gmail.com (your gmail address)
    Password: Your Gmail Password

    Make sure Use Secure Sockets Layer (SSL) is checked.

    Authentication: Password

    Click continue then Done. With the new Gmail account highlighted, click server settings, under outgoing mail server. In server port, type 465.
    Close and save the account preferences.
     
  2. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #2
    Daft question, but have you hit Get Mail?

    Normally have to do that after creating the account. Also, does the Inbox have an arrow next to it? If so you should be able to drop down and see a sub-inbox of sorts called Gmail or whatever you named it.
     
  3. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #3
    are you using leopard's mail? cause if you enter you email and password it will automaticly set it up for you.
     

    Attached Files:

  4. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #4
    no, there no arrows
     
  5. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #6
    yes, i'm using leopard's mail and tried to do it automatically, but it doesn't work... strange as I tried it on my macbook and it worked. not on the imac though
     
  6. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #7
    follow the guide posted above.
     
  7. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #8
    hi my friend, i've already tried it, and even deleted it and tried it again but still get the same response
     
  8. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #9
    have you enabled pop in Gmail.com's settings?
     
  9. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #10
    how do i do that?
     
  10. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #11
    in gmail's setting.
    guide-
    this guide had a link at the beginning of the previous guide.
     
  11. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #12
    You aren't using Snow Leopard are you because Mail in the beta for that is completely different to Leopard and it no longer automatically configures everything for you :)
     
  12. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #13
    he is using leopard.
     
  13. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #14
    i just changed it but still the same response. and yes, i'm using leopard
     
  14. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #15
    try it again with the automatic config.
     
  15. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #16
    just tried it, but the automatic config is taking for ever to establish!
     
  16. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #17
    do you have a firewall that could be blocking it?
     
  17. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #18
    You're sure you want a POP account and not an IMAP account? I use GMail with IMAP and it works fine in Leopard's Mail. Good luck!
    Morod
     
  18. Rock star poser thread starter macrumors member

    Joined:
    Nov 28, 2007
    #19
    i'll try it and see if it makes a difference
     

Share This Page