Creating contacts with photo not working?

Discussion in 'iPhone' started by California King, Jun 28, 2010.

  1. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #1
    I have the iPhone 4 and whether I use the contacts app or the phone app to make a new contact, when I try to add a picture, it never saves. You would have to first create the contact, then go back and edit it and add a picture either by taking a photo or using an existing photo. Am I the only one having this problem?

    Also, if you, for example add in name, number, etc then try to snap a photo, not only will it not save the photo, but the info you just added is erased...kinda strange.
     
  2. California King thread starter macrumors 65816

    Joined:
    Sep 20, 2007
  3. lumbrazo macrumors newbie

    Joined:
    Jun 28, 2010
    #3
    The only way I'm able to add a photo to an existing contact is by choosing an already existing photo. If I choose to take a new photo, it doesn't save. Anyone else having problems with adding photos to their contacts?
     
  4. beatles2010 macrumors newbie

    Joined:
    Jul 4, 2010
    #4
    I am having exactly the same problem. When I try to take a photo to add to a contact the photo refuses to get added. I have to take the photo out of the address book and then go back to edit the contact and then add photo by selecting "Choose Existing Photo".

    I thought I was doing something wrong and sure glad to hear that I am not the only facing this issue. Guess I will make the trip to the Apple Store to get this checked out.

    Is anyone else having this problem?
     
  5. beatles2010 macrumors newbie

    Joined:
    Jul 4, 2010
    #5
    Resolved with 4.0.1 Update

    Just thought I would let everyone know that this seems to be one of bugs that has been fixed in 4.0.1. Just updated my I4 and tested it and can confirm that it now works properly.
     

Share This Page