*cries* None of my avi files PLAY!

bobber205

macrumors 68020
Original poster
Nov 15, 2005
2,182
0
Oregon
Yesterday I downloaded the intel build for VLC. I didn't get around to trying it until about half an hour ago. The sound sounds fine, but none of the audio now comes through. If it does, it is severely garbled.

I tried using iSquint to make it a mpg file. But it's! messed up too! Aargh!:mad:

I tried anothe rplay mplayerosx, and IT doesn't work!

What is going on?!
 

Chundles

macrumors G4
Jul 4, 2005
11,961
364
Your avi's are buggered. Your Mac is fine, the programs work fine so it must be the files.
 

bobber205

macrumors 68020
Original poster
Nov 15, 2005
2,182
0
Oregon
I don't see how my files can be possibly bugged. They were literally working yesterday. I've tried playing files I played a couple days ago and they're not working.

Heck, I tried converting a avi to mpg via iSquit that hadn't even been touched by VLC Intel version and it was messed up.

I just can't believe ALL of my avi file suddenly died...
 

bobber205

macrumors 68020
Original poster
Nov 15, 2005
2,182
0
Oregon
I'll go nuts soon. :D

I even tried "repairing" the avi files. Nope. Same problems!

What in the world could be going on!? Is there some uninstall thing I need to do to get rid of my avi codes on my mac and install new ones?
 

Sun Baked

macrumors G5
May 19, 2002
14,874
57
bobber205 said:
I'll go nuts soon. :D
Yes I imagine your nuts will outright explode from the pressure if all your porn is locked up. :p

Likely the new update no longer includes the right codec anymore, happens since the Mac version doesn't include all the codecs they use on the PC side. :(
 

bobber205

macrumors 68020
Original poster
Nov 15, 2005
2,182
0
Oregon
That makes sense, but why would downloading the older versions not help?
And it' s not porn... :p
 

clevin

macrumors G3
Aug 6, 2006
9,095
1
you can install VLC 0.8.6-trunk and VLC 0.8.5 side by side, I knew VLC 0.8.6-trunk has problem with sound, (not always), but at the same time VLC 0.8.5 works fine.
If your file worked properly yesterday, then don't do any "reparation".
 

freebooter

macrumors 65816
Feb 24, 2005
1,253
0
Daegu, South Korea
Did you clean out the old plist?

other things to try:
get rid of old plug ins
reinstall the avi codecs
repair permissions
run disk warrior
reinstall vlc (from a newly downloaded file)
buy a new computer
give up the porn collection and move to an ashram in India
 

bobber205

macrumors 68020
Original poster
Nov 15, 2005
2,182
0
Oregon
Found the solution! :D

I got a old copy of VLC via a local computer when I first posted this computer. I though if I "replaced" the new folder with the old from the localhost. I guess that didn't work. I tried deleting the folder then secure emptying the trash for good measure, then getting the old copy.

Worked.