Crossed circle booting from SSD

Discussion in 'Mac mini' started by superk, Nov 19, 2012.

  1. superk macrumors member

    Mar 24, 2011
    So when I put in my SSD into my new mac mini, after initially running Disk Utility, it didn't recognised my HDD and SSD as two separate drives and instead recognised it as one. I carried on as with internet recovery but that didn't work. So i reinstalled OS from internet recovery on both the SSD and the HDD.

    The problem rises when I try to boot from the SSD, I keep getting the screen with a slashed circle. I have tried cloning the HDD onto the SSD and then booting but I still get the same problem.

    I have the Samsung 830 512GB SSD installed. Can someone give me advise on what to do? Is it a problem with the SSD? I tried to install ML from the USB boot drive i created from my 2011 mac book pro but that doesn't work.

    Appreciate any help i can get!
  2. southerndude39 macrumors member

    Mar 17, 2012
    To me it sounds like you don't have the correct version of Mountain Lion installed onto your new Mac mini. I ran into a similar problem last week when I tried to use the Mountain Lion .DMG for my old iMac and when I tried to boot up my new Mini I got the circle with a slash. I reformatted the SSD and just used Internet Recovery to download the OS. The build for 10.8.1 that is on my mini is 12B2080 if that helps.

Share This Page