Crossed out circle on boot after SSD swap and mavericks clean install

Discussion in 'Mac mini' started by kiresp, Dec 3, 2013.

  1. kiresp macrumors newbie

    Dec 2, 2013
    The crossed out circle comes up - I believe this is a kernel panic ? Is there a way to get more insight, want to see if it's the SSD that's a dud, or the fact that no HDD thermal sensor is connected to logic board. Can I boot with a -v switch somehow and see all the console output to try an see what's going on ?
  2. mvmanolov macrumors 6502a

    Aug 27, 2013
    you can boot from a usb drive or an external, or a net boot if you have it :)
  3. FearThySelf macrumors newbie

    Dec 3, 2013
    Upstate NY
    Second mvmanolov. Try booting from USB or the method you did you install from.
  4. jbarley macrumors 68040


    Jul 1, 2006
    Vancouver Island
    That is not a kernel panic, this is OS X telling you it cannot find an operating system.
    Press "Cmd+R" on startup,
    from there select disk utility and then select your startup drive.
    Alternatively you can try pressing "Alt" while powering up and then select your startup drive from there.
  5. mvmanolov macrumors 6502a

    Aug 27, 2013
    the point is to see if the SSD is a dud and whether you messed something up :D after that we'll see :D
  6. kiresp thread starter macrumors newbie

    Dec 2, 2013
    If I hold down Option+Cmd+P+R then I can boot into the OS on the SSD after the install and complete the setup process.

    Subsequent reboots bring up the crossed out circle. I can see from the System Report for SATA/SATA Express that all three partitions had been created by the installer, EFI, Macintosh HD and Recovery HD.

    I've tried the repair permissions, verify and repair disk in disk utility, nothing seems to help.

    I ran the Software update, but they were only for iTunes, etc, nothing system related.

    I'm reluctant to open it again and swap the drives back, I'll try the boot from original drive connected via a USB-to-SATA cable I have.
  7. alphaod macrumors Core


    Feb 9, 2008
    Means startup drive can't be found or unbootable.

    Try holding Option on boot and manually selecting your boot volume.
  8. DeltaMac macrumors 604


    Jul 30, 2003
    Can you boot to the Recovery drive?
    All you need to do is hold Command-R on boot.

    Be sure to leave any peripherals unplugged (other than a USB mouse and keyboard), including network cable.

    What method did you use to clean install Mavericks?
  9. kiresp thread starter macrumors newbie

    Dec 2, 2013
  10. Fishrrman macrumors G4


    Feb 20, 2009
    My suggestion:

    Take the SSD _out of_ the Mini, and put it into a USB3/SATA docking station.
    Will it boot now?

    Perhaps something has changed in the Intel firmware. I've been using an Intel 520 series SSD, mounted in a "lay-flat" dock, to boot and run my late 2012 Mini since January without a hiccup. Works great. After the experience I've had this way, I would NEVER bother with all the rigamarole trying to do an internal installation, particularly considering how fragile some of the internal connections are. The external setup was cheaper, too.

Share This Page