Crossover 8.0 won't run programs

Discussion in 'Windows, Linux & Others on the Mac' started by AndrewVenner, Jul 29, 2009.

  1. AndrewVenner macrumors member

    Joined:
    Jan 13, 2008
    #1
    Hi, I'm sorry if this has already been addressed, but I couldn't find a thread anywhere.

    There is lots of coverage regarding how to install software on crossover, but there is nothing that i can find regarding programs that require you simply to run them, without installation.

    I try and click them, and for less than a second, an image bounces above the crossover icon, but then it stops.

    I cannot find a solution.

    Thanks for your help.
     
  2. Rodus macrumors 6502a

    Rodus

    Joined:
    Oct 25, 2008
    Location:
    Midlands, UK
    #2
    Create a new bottle for the application to run in, then drop all the files into the bottle folder (user > library > application support > bottles), then in Crossover, programs > run command > app you want to run.
     
  3. AndrewVenner thread starter macrumors member

    Joined:
    Jan 13, 2008
    #3
    Thanks for replying. Unfortunately, it's not working.

    "The command...Library/Application Support/CrossOver/Bottles/winxp/drive_c/Program Files/ePSXe.exe" returned 53"

    I used to have it working, but I had to reinstall leopard. Ever since then, I have been unable to open the programs.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Are you trying to run a DOS program, by any chance? Those don't work in a WinXP bottle, which is the default in CrossOver. You might want to give a Win98 bottle a try.
     
  5. Rodus macrumors 6502a

    Rodus

    Joined:
    Oct 25, 2008
    Location:
    Midlands, UK
    #5
    ePSXe is an emulator, a 53 error is DirectX I think, have you tried reinstalling crossover?
     

Share This Page