Crossover for Mac

neski

macrumors member
Original poster
Aug 24, 2007
44
0
Hi all i have just got my new imac. i am trying to install Autocad 2008 the trial version using Crosover. i do not want to run windowns on my system but i have to use autocad. when i try installing i get an errror message. can anyone help or give advice thanks.
 

Slumbercub

macrumors regular
Jul 12, 2006
194
1
Gloucester, England
Crossover doesn't support every Windows only program and I expect something new such as AC2008 won't be supported straight away. In my experience Crossover doesn't really work that well at all anyway.

If you really MUST run Autocad (there are lots of dwg compatible, and some would say better, CAD systems available for OS X) then you will seriously have to consider running Windows through Bootcamp, or a virtual solution such as VMWare Fusion or Parallels to get anywhere near a reasonable usage level from something like Autocad.
 

a456

macrumors 6502a
Oct 5, 2005
885
0
I admire the courage of the Codeweaver and Wine projects, but unless there is some serious acceleration in the development I can't see this being a viable alternative to BootCamp/Parallels/VMWare for ten years or so. By which time nobody will remember Windows anyway
(((:)D)))))

Although I would love this to work, the compatibility centre does not inspire enough confidence in me to download the software let alone buy it.
 

Madmic23

macrumors 6502a
Apr 21, 2004
662
422
I was really hoping that Crossover would have better reviews than this. I like the idea of running windows apps without having to have a copy of windows, but I think Paralllells might be the way for me.