CrossOver Games crashing on startup

Discussion in 'Mac Apps and Mac App Store' started by tomsabin, Jun 18, 2009.

  1. tomsabin macrumors newbie

    Joined:
    Sep 5, 2007
    #1
    Recently I installed PCSX2, a PS2 emulator for Mac and xquartz and CG framework (which were required), but I no longer wanted that emulator so I have uninstalled all of those files, well that I think, but now my CrossOver Games is no longer working

    I click on the application, it bounces on the dock and loads, a few seconds in it shuts itself down :S

    Can anyone tell me why it is doing this, it is very frustrating and I can't find a solution to it! Hopefully I won't have to reinstall the operating system to get it to work :/

    Thank you very much in advance!
    Tom
     
  2. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #2
    Did you remove the Bottle from CrossOver? (I had similar issues with CrossOver Pro, and removing the Bottle helped, IIRC)
     
  3. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #3
    always install new programs into new bottles... unless of course they are accessing another program.

    sometimes you can copy the save files in your games and just reinstall and it will fix everything, then plant the save files later.

    if the game didn't work you can try virtualizing a desktop with crossover using winecfg
     
  4. tomsabin thread starter macrumors newbie

    Joined:
    Sep 5, 2007
    #4
    Thanks for your replies

    I have already reinstalled and while doing so deleting all of the system files that CrossOver Games needed, so yes I have deleted all of the bottles and any existing games :)()

    The thing is, I can't even get into the program's menu to even make a new bottle or anything of that kind. I'll describe what happens again:
    • Open CrossOver Games application
    • Waiting for it to load - bouncing on the dock
    • It loads, and the startup menu flashes up for a second
    • After a second of the program being open it shuts itself down without any warning at all

    Thanks in advance again, I would really like to get this sorted because reinstalling it didn't help at all, and I don't know any other options!
     

Share This Page