Crossover Games issue

Discussion in 'Mac and PC Games' started by tastesliketim, Apr 3, 2009.

  1. tastesliketim macrumors newbie

    Joined:
    Apr 3, 2009
    #1
    I just got Crossover Games 7.2, and whenever I try to create a bottle, it goes on forever and is always stuck on "creating bottle...". The only way to exit the application is to Force Quit. I've tried to ask for help on the Codeweavers website, but their support is not that great. Can anyone help me here?
     
  2. jenmikel macrumors newbie

    Joined:
    Apr 3, 2009
    Location:
    Portland, Oregon
    #2
    I've had the same problem quite a bit. It would probably help though to know what game(s) you are trying to install. I have had a couple that were really, really easy but I'd guess that better than half of them time I've had the exact problem you've described. Support from Crossover is like pulling teeth, I gave up too. :(

    Jen.Mikel
     
  3. tastesliketim thread starter macrumors newbie

    Joined:
    Apr 3, 2009
    #3
    I'm just trying to install a win2000 bottle for Guild Wars. I've also tried other bottles, and they don't work.
     

Share This Page