Crucial M4, stuttering, Extra boot option?

Discussion in 'MacBook Pro' started by LelandT50, Jan 4, 2013.

  1. LelandT50 macrumors newbie

    Joined:
    Dec 29, 2012
    Location:
    Pennsylvania
    #1
    Hey all, I've got a couple of issues after installing my Crucial M4 256GB into my Macbook Pro 8,1. First of all, I installed windows 7 via bootcamp on the drive, and when I hold option to start up, two windows drives are shown as options for booting up, I'm not sure why there are two but it makes me nervous (I'd like to someone make the second windows drive disappear from that menu - since I only have ONE windows install). Also, the speed of the computer is far better so far, but there are frequent freezes, or stutters that seem to happen. I have the latest M4 firmware, TRIM is enabled in both windows / mac os. The problem is especially bad on the windows side as far as stuttering goes. Anyways, I was wondering if anyone had any ideas on fixing the issues. (I have searched quite a bit on both issues and haven't found anything that worked for stuttering and haven't found anything for the two windows boot options.) Thanks in advance!
     
  2. bonedaddio macrumors member

    Joined:
    Jan 23, 2009
    Location:
    PA, USA
    #2
    I just ran into this kind of when I was dorking around Wincloning my Bootcamp partition onto an SSD (external Thunderbolt) for testing purposes. I ended up with two Windows entries on the Windows boot loader screen... if I were going to keep this setup, I'd use BCD edit to clean that up on the Windows side.
    (I still might have to if it keeps on showing up when I boot windoze).

    If you look at your Bootcamp setup in Disk Utility, does it show more than one Bootcamp partition on your system drive? Did Bootcamp/Windows 7 install "normally"??
     
  3. LelandT50 thread starter macrumors newbie

    Joined:
    Dec 29, 2012
    Location:
    Pennsylvania
    #3
    Hey, thanks for the suggestions. I used BCDedit to look at my boot settings. There was only one instance of the Windows 7 install, so apparently that isn't the issue. I'm beginning to regret installing this SSD. My MBP has been rock solid until I put in this drive. Frequent freezes, I get the Blinking Cursor often when trying to boot into windows, it even sometimes doesn't recognize that there is a Mac OS system to start up, I get the circle with a line through it. Could it be I have a bad drive? If so, how do I test it?
     

Share This Page