CS2 New Imac i7 Activation Problem!!

robertgarven

macrumors member
Original poster
Oct 27, 2008
37
0
All,

Im a newbie here, thanks for helping in advance. I have been using CS2 on a G5 PPC which just started to die. I ordered the new imac and it finally came in one piece and is working great, however it will not let me activate CS2. My G5 has a graphics card problem but you can still barely use it so I went to CS2 there and deactivated it, yet when I went to activate on the new machine the same problem.

It says error code 93-4 and although it has my serial #, there is no activation number. The guy on the phone said that he could not give me the code without the number??? I know that there are issues with the intel macs and CS2 but the menus etc look fine if I can just get it going. I plan on buying CS4 for home but already have 3 at work and was waiting till they fix all the bugs before I waste more money.

I am a professional and this is very bad for me, If you have any suggestions please help, I also sse that version cue doesnot work on intel macs is that part of the problem???

Thanks

Rob


Id attach a screenshot but I dont have PS to remove my serial # :-(((
 

design-is

macrumors 65816
Oct 17, 2007
1,219
1
London / U.K.
All I can suggest is try calling Adobe again... I've found in the past that the capabilities and what they are willing to do varies greatly between different members of Adobe staff on the other end of the line. It may well be worth calling a few different times until someone helps you.

Past that I'm afraid I have no advice other than wishing you good luck!

/Doug
 
Comment

BoboTR

macrumors newbie
Dec 24, 2008
3
0
same problem

I have the same exact problem. Disappointing to hear that Adobe is not taking care of the problem for you. I will be calling them Monday. It is fine for them to put in security on their software, but when they start stopping full price paying users from installing their software on new machines, then they are breaking their software license agreement. They must have some bug in their activation code in CS 2 that is not working with 10.6.2.
 
Comment

Mbohanan

macrumors newbie
Mar 2, 2008
6
0
New Hampshire
Similar problem with CS3, possible solution

Hope this helps,

I had an issue with CS3 and migrating to my new iMac i7.

I was going from a Mac Mini. Here's what was happened. I deactivated CS3 and uninstalled. started up the iMac for the first time and transferred my user from the mini to the iMac using a time machine backup.

When I installed and started CS3. I got a "license has expired" error. and couldn't start. I followed the instructions here:

http://kb2.adobe.com/cps/512/cpsid_51260.html

I tried all that Adobe laid out in the KB. Nothing. I called Adobe...no help there either.

Solution:

I ended up doing a fresh install of SL on the iMac. Formatted the drive and everything. Then when I booted up the first time I did not transfer from my old mac. I created a new user (administrator). I installed CS3 from the disks, activated it and it worked fine.

Next, I made sure that CS3 was deactivated and uninstalled on the mini. This script was helpful, but I don't know if there is a similar one for CS2.
http://www.adobe.com/support/contact/cs3clean.html

Then, I made a new time machine backup. I used migration assistant to transfer just my files and settings from the time machine to the iMac.

Working beautifully now.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.