CS2 Suite hasn't been working on G4

Discussion in 'Design and Graphics' started by gwiz1984, Jun 2, 2007.

  1. gwiz1984 macrumors newbie

    Joined:
    Jun 2, 2007
    #1
    :apple: I have no idea what caused this, or how to fix it, but

    If I even TRY to open a file by pressing appleO , or even selecting it from the menu in either Illustrator or Photoshop, it either freezes or quits completely.

    I get "ghosts" when I zoom in and out. Both programs stall really bad.

    All of my options in illustrator are unaccessible.

    I have no idea what to do, I tried to uninstall and reinstall the suite, but that did nothing.

    I'm not a techie, and I have no idea what to do.....This is part of my lively hood, and I really need it back! If anyone could help, it would be GREATLY appreciated.

    Thanks
     
  2. snickelfritz macrumors 65816

    snickelfritz

    Joined:
    Oct 24, 2003
    Location:
    Tucson AZ
    #2
    Have you added any fonts recently?
    Font conflicts/corruption can cause application problems.

    Try creating another user account. See if it works from there.
     
  3. gwiz1984 thread starter macrumors newbie

    Joined:
    Jun 2, 2007
  4. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #4
    How did you uninstall? You need to get every file.

    First of all, try deleting adobe.mediabrowser.plist though. A new one will be created when you restart an Adobe program.
     

Share This Page