CS2 trial installation error?

Discussion in 'Mac Apps and Mac App Store' started by twomiracles, Jan 6, 2007.

  1. twomiracles macrumors regular

    Dec 30, 2006
    This happened to me before I took the machine in and came home and reinstalled the OS, I downloaded the CS2 trial three different times and continually got a generic "There were errors installing the software. Please try installing again" error. I thought it had something to do with the fact that I installed CS3 first and assumed I'd have no trouble this time after reinstalling the OS, but I was wrong. Same stupid error again. Last time the Adobe guy had me start the machine with the shift key down and I was able to install it, but the tech at the Apple store said that was a bad idea. So what do I do?
  2. twomiracles thread starter macrumors regular

    Dec 30, 2006
    I swear, I am technology challenged. I got mad and just bit the bullet and bought the upgrade to CS2...and when I double click on the file it tells me "Error opening movie". Seriously, guys, will this ever stop? It just seems to be one thing and then another with this switch :( !
  3. twomiracles thread starter macrumors regular

    Dec 30, 2006
    Okay, have to get a refund for the upgrade I bought so I'm back to installing the trial. So, I'm pretty sure I can get the trial to install, but I'm worried about why I have to do it in safe mode. Is this something I should be concerned about? I mean, it appears that I can get around it, but if by doing so, I'm just avoiding a problem that will occur again in the future, I don't want to do it. So, what do you think?
  4. FocusAndEarnIt macrumors 601


    May 29, 2005
    seems like your having a lot of problems.

    what have you tried? it's obviously a software issue.

    repair permissions? reinstall the OS? i mean, your having a ton of problems, and you should never restore the OS unless your desperate - which it seems like you are.

    if i were you, i'd backup and start over.

    edit: i see that you've reinstalled the OS, sorry about that.

    Umm... repair permissions, have you tried reinstalling the OS and just installing the PS app? nothing else? something you've done is doing this.

    maybe... try downloading another adobe app, the trial, and then download the photoshop.

    one time it worked for me, i don't know why.
  5. twomiracles thread starter macrumors regular

    Dec 30, 2006
    I have...just reinstalled the OS yesterday. Having the exact same problem with PSCS2 trial installation as I did before that.

Share This Page